LSI23007 - Signi Unathorized error
Incident Report for TALXIS
Resolved
The issue was identified and mitigated. Thanks for your patience.
Posted Feb 15, 2023 - 18:11 CET
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 15:56 CET
Investigating
You may experience issues with Signi connector (Document Signatures). The connector may return an exception "The request failed. Response content: '{"message":"unauthorized.x_api_key.bad"}'.". We are investigating this issue.

We are sorry for any inconvenience caused.
Posted Feb 15, 2023 - 15:47 CET
This incident affected: TALXIS (Integration).