LSI22009 - PDF Connector returning 500
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 09:04 CEST
Monitoring
EN:
A workaround has been implemented and we are monitoring the results. Please retry failed runs.

CZ:
Nasadili jsme dočasnou opravu, budeme kontrolovat výsledky. Pokud se nějaké PDF nevygenerovalo, zkuste to prosím znovu.
Posted Jul 21, 2022 - 15:10 CEST
Identified
EN:
The issue seems to be caused by this: https://status.office.com/ - The conversion service returns 503 - Service Unavalable. We are working on a workaround.

CZ:
Problém je pravěpodobně způsobený tímto: https://status.office.com/ - Služba na konvertování soborů vrací kód 503 - Služba je nedostupná. Pracujeme na workaroundu.
Posted Jul 21, 2022 - 14:20 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 14:01 CEST
Investigating
EN:
The Word to PDF connector is not working due to broken Microsoft services. We are investigating the issue and working to find a workaround. If you are in a process of generating PDF files, expect the operation to fail. Please wait until this issue is resolved.
Thanks for understanding.

CZ:
Konektor na konvertování Word souborů do PDF je nefunkční. Aktuálně zjišťujeme příčinu problému. Pokud potřebujete generovat PDF soubory, prosím o strpení. Budeme Vás infromovat a dalším postupu.
Děkujeme za pochopení.
Posted Jul 21, 2022 - 14:01 CEST
This incident affected: TALXIS (Apps, Integration) and Microsoft (Azure).