LSI23020 - Power Automate integrations not working, users cannot access Power Apps
Incident Report for TALXIS
Resolved
CZ:
Ověřili jsme, že problém je vyřešený.

EN:
We confirmed this issue is resolved.
Posted Nov 16, 2023 - 16:05 CET
Monitoring
CZ:
Flows v Power Automate a další komponenty Power Platformy by teď měly být funkční. Stav systému budeme monitorovat. Děkujeme za strpení.

EN:
Flow in Power Automate and other Power Platform components should now be all working. We are going to monitor status of the system. Thank you for your patience.
Posted Nov 16, 2023 - 15:36 CET
Identified
CZ:
Více informaci lze najít v Microsoft 365 admin centru přes kódy MM690215 a MF690232.

EN:
Further details can be found via MM690215 and MF690232 in the Microsoft 365 admin center.

https://www.microsoft.com/en-us/microsoft-365/business/office-365-administration
Posted Nov 16, 2023 - 10:24 CET
Investigating
CZ:
Identifikovali jsme problém při používání konektorů pro generování PDF souborů. Jedná se pravděpodobně o výpadek na straně Microsoftu.

EN:
We identified issue when using PDF connector in Power Automate. It is likely caused by outage in Microsoft. We will keep you posted.
Posted Nov 16, 2023 - 10:10 CET
This incident affected: Microsoft (Power Apps) and TALXIS (Integration).