LSI21018 - Company Profile Hinting Is Not Loading
Incident Report for TALXIS
Resolved
Solution was applied, tests were successful.
Posted Sep 23, 2021 - 16:14 CEST
Identified
There is a dependency on external API that currently does not respond. We have a solution already being verified. Once everything is confirmed, deployment will happen.
Posted Sep 23, 2021 - 11:59 CEST
This incident affected: TALXIS (Apps, Integration).