LSI22006 - Generating PDF sometimes takes 5 minutes longer
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted May 11, 2022 - 09:03 CEST
Investigating
EN:
Approximately 1 out of 10 PDF generations in TALXIS apps takes about 5 minutes longer.
The root cause has been already identified: when the converting Word document to PDF does not go successfully (for example the service is busy) the default retry policy tries to call the action again after 5 minutes.
However, the creation of the document is successful, therefore, we would like to kindly ask you for patience in case this issue occurs, and wait until the PDF is generated.
At the moment, we are looking for the best solution.

CZ:
Přibližně 1 z 10 generování PDF souborů v aplikacích TALXIS trvá asi o 5 minut déle.
Hlavní příčina již byla identifikována: když převod dokumentu Word do PDF neproběhne úspěšně (například služba je zaneprázdněna), výchozí politika opakování se pokusí zavolat akci znovu po 5 minutách.
Vytvoření dokumentu však proběh úspěšně, proto bychom Vás pouze chtěli požádat o trpělivost, pokud se tento problém vyskytne, a vyčkat, než se PDF soubor vygeneruje.
V tuto chvíli hledáme nejlepší řešení.
Posted Mar 16, 2022 - 15:37 CET
This incident affected: TALXIS (Apps).