LSI21025 - Views do not load data on first load
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 15:37 CET
Update
CZ:

Problém se již posledních 15 dnů nevyskytuje. Aplikace jsou plně funkční.

EN:

The issue has not been recorded in the application for the last 15 days. Applications are fully operational.
Posted Feb 03, 2022 - 10:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 17:16 CET
Identified
CZ:

Tato chyba byla identifikována jako platformní týkající se PowerApps. Oprava chyby bude provedena ze strany MS mezi 15.12.2021 - 15.01.2022.

EN:

This bug has been identified as a Platform bug in PowerApps. The rollout for a fix is planned between 15 Dec 2021 to 15 Jan 2022.
Posted Dec 14, 2021 - 10:46 CET
Investigating
CZ:

Zaznamenali jsme lokalizovaný problém s prvním načtení dat v různých typech zobrazení. Aplikace zůstávají funkční.

Workaround: Pokud na problém narazíte. Je potřeba znovu načíst data tlačítkem refresh, potažmo znovu přenačíst stránku.

EN:

We have registered an issue with the first load of data in views. This issue is currently localized and Applications remaing operational.

Workaround: If you run into the issue. Please refresh the view by using the refresh button or refreshing the whole page.
Posted Dec 13, 2021 - 12:59 CET
This incident affected: Microsoft (Power Apps) and TALXIS (Apps).