LSI25010 - Establishments endpoint in Data Feed is failing

Incident Report for TALXIS

Resolved

The issue was fixes by updating the base address as per the instruction on https://rzp.gov.cz/.

Problém byl vyřešený změnou adresy (viz https://rzp.gov.cz/).
Posted May 29, 2025 - 16:37 CEST

Identified

From May 17, 2025, the Licensed Trades Portal is operated at the URL https://rzp.gov.cz. Users of the XML API interface must change the URL of the called service to https://rzp.gov.cz/rzp/api3-c/srv/vw/v31/vwinterface/xml.

Od 17.5.2025 je Portál ŽP provozován na URL https://rzp.gov.cz. Uživatelé XML API rozhraní si musí změnit URL volané služby na https://rzp.gov.cz/rzp/api3-c/srv/vw/v31/vwinterface/xml.
Posted May 29, 2025 - 16:36 CEST

Investigating

Starting 2025/05/17, the service we were using to get establishments is returning 405. That results in Data Feed are returning http response status code 500 - Internal Server Error.

Users in the system are unable to update data for accounts.

We suspect deprecation of the dependency in RZP (Licensed Trades Portal). We'll post further updates.


Od 17.5.2025 vrací služba kterou používáme k získání provozoven status 405. To má za následek, že Data Feed vrací http response status code 500 - Internal Server Error.

Uživatelé v systému nemůžou aktualizovat data obchodních vztahů.

Máme podezření, že to způsobuje závislost v RŽP (Portál živnostenského podnikání). Budeme vás informovat, jakmile zjistíme více informací.
Posted May 27, 2025 - 15:07 CEST
This incident affected: Microsoft (Power Apps) and TALXIS (Apps).