LSI22002 - Power Automate Degradation
Incident Report for TALXIS
Resolved
CZ:

Problém byl ze strany Microsoftu vyřešen.

EN:

The issue has been mitigated from the side of Microsoft.
Posted Feb 17, 2022 - 09:26 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2022 - 16:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2022 - 16:14 CET
Investigating
CZ:

Zaznamenali jsme problém se službou Power Automate. Microsoft potvrdil aktuální Live-site incident na jejich SQL serveru akce týkající se Dataverse konektoru mohou být podstatně pomalejší. Problém by měl být vyřešen v budoucích 24h.

EN:

Microsoft is currently having a Live-site incident with their SQL Server thus actions in flows concerning the Dataverse connectors might take much more longer time to execute. The issue should be resolved in 24h
Posted Feb 16, 2022 - 16:14 CET
This incident affected: Microsoft (Power Apps).