LSI23009 - Azure Services Outtage - Europe West
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 09:33 CET
Update
EN:

Issue is resolved

CZ:

Problém je vyřešen.
Posted Mar 07, 2023 - 09:32 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2023 - 15:07 CET
Identified
CZ:

Zaznamenali jsme výpadek služeb u Microsoftu týkající se služeb:

- Automation
- Azure Data Factory
- Azure Monitor
- Azure Synapse Analytics
- ExpressRoute Gateways
- HDInsight
- Key Vault
- Logic Apps
- Storage Accounts

Ovlivněné jsou pouze prostředí, které využívají zdroje z regionu Europe West.

Status můžete sledovat zde:

https://azure.status.microsoft/en-us/status


EN:

An outtage has been reported regarding Microsoft Azure Services:

- Automation
- Azure Data Factory
- Azure Monitor
- Azure Synapse Analytics
- ExpressRoute Gateways
- HDInsight
- Key Vault
- Logic Apps
- Storage Accounts

the outtage is only present for environment which use resources from Europe West.

You can follow the status here:

https://azure.status.microsoft/en-us/status
Posted Mar 06, 2023 - 15:03 CET
This incident affected: Microsoft (Power Apps, Azure).