LSI24002 - Portal solution outtage

Incident Report for TALXIS

Resolved

The issue has been resolved.
Posted Apr 22, 2024 - 09:33 CEST

Investigating

EN:
We are currently investigating an issue with our portal solutions. The cause of the problem is not yet known but we are working on a fix.

CZ:

Zaznamenali jsme problém s přihlášením do portálových řešení. Identifikovali jsme zdroj problému a pracujeme na opravě.
Posted Apr 22, 2024 - 09:13 CEST