The issue has been mitigated, but we still need to take some actions to permanently fix this issue. We will keep you posted.
Chyba byla dočasně opravena, ale stále ještě potřebujeme udělat nějaké úpravy, abychom problém opravili natrvalo. Sledujte tuto status page. Děkujeme.
Posted Jan 13, 2025 - 12:51 CET
Identified
We are currently experiencing an issue with icons in the portals. Microsoft retired their CDN server without any prior notice and it affected Fluent UI icons. More about this issue here: https://github.com/microsoft/fluentui/issues/33596. We are working on a hotfix. We will keep you posted. We apologize for the inconvenience. Thank you for your understanding.
Evidujeme problém s načítáním ikon v portálu. Microsoft přesunul CDN na jiný server, aniž by nám to oznámili, a kvůli tomu přestaly fungovat Fluent UI ikony. Více o problému zde: https://github.com/microsoft/fluentui/issues/33596. Pracujeme na opravě a nasazení hotfixu. Omlouváme se za vzniklé potíže. Děkujeme za pochopení.
Posted Jan 10, 2025 - 11:51 CET
This incident affects: Microsoft (Azure) and TALXIS (Portal).