V1 Send Email Connector Outtage

Incident Report for TALXIS

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 17:04 CET

Investigating

We aree experiencing an error with the email proxy which is not sending the API key for the connector and we are working on a fix. We will update the status in this thread.

Thank you.
Posted Nov 18, 2025 - 15:47 CET
This incident affected: TALXIS (Integration).