LSI22010 - Portal release has broken file upload
Incident Report for TALXIS
Resolved
EN: A new build was deployed with this issue fixed.

CZ: Byla nasazena nová verze, kde je tento problém vyřešen.
Posted Aug 02, 2022 - 17:56 CEST
Monitoring
EN: Rollback fixed the issue. Users need to refresh their browser to use the updated version. We are monitoring the situation.

CZ: Nasazení starší verze vyřešilo problém. Uživatelé musí obnovit stránku prohlížeče, aby se načetla aktualizovaná verze. Situaci průběžně sledujeme.
Posted Aug 02, 2022 - 12:02 CEST
Identified
EN: The issue has been identified and we can reproduce it. We initiated a rollback at 8/2/2022, 11:14:08 AM.

CZ: Problém byl potvrzen a reprodukován. V 2.8.2022 11:14:08 byla nasazena starší verze.
Posted Aug 02, 2022 - 11:14 CEST
Investigating
EN: Customers have reported some cases where file upload stopped working after a recent release of a new TALXIS Portal version (version 20220729.8, PR 10448, deployed to the RELEASE ring at 7/31/2022, 5:21:32 PM).

CZ: Klienti hlásí případy, kdy přestalo fungovat nahrávání souborů prostřednictvím TALXIS Portal po nasazení nové verze v neděli 31. 7. 2022.
Posted Aug 02, 2022 - 10:51 CEST
This incident affected: TALXIS (Portal).