LSI22016 - Timeline does not show files
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 15:57 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 10:35 CET
Monitoring
EN:

Files are not visible in notes in the timeline and can only be seen by clicking the Edit button.
Microsoft support has confirmed it is a known issue on their side, however, they are not yet able to identify the affected environments.
If you find this issue on one of your environments, please let us know and we will inform Microsoft support, they are already enrolling the fix.

CZ:

Soubory nejsou viditelné v poznámkách v časové ose a lze je zobrazit pouze kliknutím na tlačítko Upravit.
Podpora společnosti Microsoft potvrdila, že jde o známý problém na jejich straně, ale zatím nejsou schopni identifikovat postižená prostředí.
Pokud najdete tento problém v některém ze svých prostředí, dejte nám prosím vědět a my budeme informovat podporu Microsoftu. Opravu již nasazují na konkrétní prostředí.
Posted Nov 01, 2022 - 10:25 CET
This incident affected: Microsoft (Power Apps) and TALXIS (Apps).