LSI24021 - Address Hinting control map picking not working
Incident Report for TALXIS
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2024 - 14:44 CEST
Identified
Dobrý den,

Aktuálně nefunguje automatické doplnění adres a výběr adres z mapy při zakládání adres, které se zakládají primárně na Kontaktech a Organizacích. Výpadek je způsoben změnami v národním geoportálu na jeho odstranění pracujeme.
Při výběru z mapy nebo automatickém doplnění se zobrazí error využijte prosím do vyřešení problému manuální zadání dat.

Hello,
Currently, the autocomplete of addresses and the selection of addresses from the map does not work when creating addresses that are created primarily in Contacts and Organizations. The outage is due to changes in the national geoportal we are working on fixing the issue.
When selecting from the map or autocomplete an error is displayed please use manual data entry until the issue is resolved.
Posted Jul 29, 2024 - 14:43 CEST
This incident affects: TALXIS (Apps).