LSI22014 - Views columns get reduced in width after a click in Model Driven Apps
Incident Report for TALXIS
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 10:33 CET
Update
Microsoft deployed a fix to all affected environments. In case you still have this issue, please let us know.
Posted Nov 01, 2022 - 10:32 CET
Update
EN:

This issue has already been acknowledged by Microsoft and the platform team is working on resolving this issue. At the moment, the Microsoft team does not know an estimated time of delivery for the fix.

CZ:

Microsoft si je tohoto problému vědom a odpovědný tým už pracuje na řešení. Doposud ovšem nebyl určen odhadovaný čas nasazení opravy.
Posted Sep 21, 2022 - 14:39 CEST
Identified
EN:

After selecting a record or clicking on a non-lookup field (i.e. a field without a hyperlink that does not refer to another record) in the view or subgrid (usually located on the form) the columns get reduced in width and must be expanded back manually.
The problem has been occurring since 09/19/2022 and is identified as a platform bug. We are communicating with Microsoft support to remove this behavior.

CZ:

Po vybrání záznamu nebo kliknutí na nelookupové pole (t.j. pole bez hypertextového odkazu, které neodkazuje na jiný záznam) v zobrazení (view) či podmřížce (subgrid zpravidla umístěný na formuláři) se šířka jednotlivých sloupců zmenší a musí být zpět roztaženy ručně.
Problém se vyskytuje od 19.09.2022 a je identifikován jako chyba ze strany platformy. S podporou Microsoftu komunikujeme odstranění tohoto chování.
Posted Sep 20, 2022 - 11:46 CEST
This incident affected: Microsoft (Power Apps) and TALXIS (Apps, Platform).