LSI23001 - Generating PDFs in apps failing
Incident Report for TALXIS
Resolved
EN:

The incident is resolved and the PDF generating is working again. The issue was an outage of Microsoft services that caused the generated file to be unable to be converted to PDF format.

The solution from our side will be extended by retro logic in another region.


CZ:

Incident je vyřešen a generování PDF opět funguje. Jednalo se výpadek služeb Microsoftu, který způsobil, že generovaný soubor není možné konvertovat do formátu PDF.

Řešení z naší strany bude rozšířeno o retry logiku v jiném regionu.
Posted Jan 04, 2023 - 14:43 CET
Investigating
EN:

At the moment, generating PDFs in apps is failing showing an error message. We are investigating the issue with the highest priority and will inform you soon.
We are sorry for any inconveniences caused, thank you for your patience.

CZ:

Momentálně generování PDF v aplikacích neprobíhá správně a končí chybovou hláškou. Problém prošetřujeme s nejvyšší prioritou a brzy Vás budeme informovat.
Omlouváme se za způsobené nepříjemnosti a děkujeme za trpělivost.
Posted Jan 04, 2023 - 14:07 CET
This incident affected: TALXIS (Apps).